扫描二维码关注官方公众号
返回列表 发布新帖

[讨论/分享] 群晖synology DSM 7.2-64561 正式版可以下载了

6469 13
发表于 2023-5-23 12:06:32 | 显示全部楼层 阅读模式

来吧兄弟,一起玩一起讨论!

您需要 登录 才可以下载或查看,没有账号?注册

×
Version: 7.2-64561
(2023-05-22)
注意事项
  • 在您安装此更新后,无法将 DSM 降级为先前的版本。
  • 此更新将会重新启动您的 Synology NAS。
  • 从此版本开始,硬盘日志将不再显示于储存空间管理员 > HDD/SSD 页面,仅能在日志中心查看。
  • 移除 QuickConnect 高级设置中的「自动创建端口转发规则」选项,以增强网络安全性。
  • 用户现可在特定的 Synology NAS 机型上,建立最大为 1 PB 的 Btrfs 储存空间。此更新会自动将已有 Btrfs (Peta Volume) 文件系统的储存空间转换为 Btrfs。请注意,若要建立超过 200 TB 的储存空间,仍需要 RAID 6 存储池和至少 64 GB 的系统内存。了解更多
  • RS2423+ / RS2423RP+ 支持的单一储存空间大小上限已调整为 200 TB (最低系统内存需求为 32 GB)。
  • 从此版本开始,将不再支持 Windows Sever 2008 域。在您安装此更新后,将无法再使用现有 Windows Server 2008 域。
  • 针对以下型号,您将不会在 DSM 上收到本次更新的通知,请前往 Synology 下载中心下载适用的更新安装包。
    • FS 系列:FS3017、FS2017、FS1018
    • XS 系列:RS18016xs+、RS4017xs+、RS3617xs+、RS3617xs、RS3617RPxs、RS18017xs+、DS3617xs、DS3617xsII、DS3018xs
    • Plus 系列:RS2416RP+、RS2416+、DS916+、DS716+II、DS716+、DS216+II、DS216+、DS1817+、DS1517+、RS2818RP+、RS2418RP+、RS2418+、RS818RP+、RS818+、DS1618+、DS918+、DS718+、DS218+、RS1219+
    • Value 系列:DS416、DS416play、DS216、DS216play、DS116、RS816、DS1817、DS1517、RS217、DS418play
    • J 系列:DS416slim、DS416j、DS216j、DS418j、DS218j、DS419slim、DS119j

新功能
  • 新增支持 WriteOnce 共享文件夹。此功能基于单写多读 (WORM) 技术,启用后可以保护文件在指定期间内无法被修改、删除、重新命名。
  • 新增支持加密储存空间。储存空间的加密密钥将统一存放在加密密钥保存库中,而保存库可以选择设置在本机 Synology NAS,或通过 KMIP 设置在远程 Synology NAS。
  • 新增更多支持 M.2 NVMe SSD 存储池的 Synology NAS 机型。了解更多
  • 新增更多支援 M2D18 转接卡的 Synology NAS 机种:RS822RP+、RS822+、RS1221RP+、RS1221+。
  • 新增更多 SSD 缓存组的管理功能,包含更改 RAID 类型及更换硬盘。
  • 新增支持实时零块消除,以提升重复数据删除的效率。
  • 调整储存空间管理员呈现硬盘信息的方式。用户现可直接查看「硬盘状态」字段,便能快速了解硬盘的状况。
  • 用户可在存储管理器中查看各存储池和存储空间的已使用及可使用空间。
  • 新增共享文件夹空间配额不足的警告通知。
  • 支持删除单个桌面通知消息。
  • 支持通过更多 Webhook 服务供应商发送 DSM 通知,包括 LINE 及 Microsoft Teams。
  • 支持针对系统事件自定义通知规则,让用户更易控制接收的通知类型。
  • 支持导出用户列表及群组列表。
  • 新增支持 SAML,可用于整合 DSM 与外部 SSO 服务器。
  • 新增允许非 admin 用户也能安全弹出 USB 设备的选项。
  • 用户现可在受信任的域中,手动输入一台或多台域控制器的 IP 地址或 FQDN,让 Synology NAS 能直接与指定的域控制器同步网域数据。
  • 用户可启用 Synology 的电子邮件服务器,让其直接将 DSM 通知推送到 Synology 账户。
问题修正
  • 修正了 JBOD 存储池无法通过新增硬盘扩充容量的问题。
  • 更新 Mbed-TLS 至 2.28.2 版本以修复多项安全性问题 (CVE-2021-36647、CVE-2022-46392、CVE-2022-46393)。
  • 更新 Libksba 至 1.6.3 版本以修复一项安全性问题 (CVE-2022-3515)。
  • 更新 SQLite 至 3.40.0 版本以修复一项安全性问题 (CVE-2022-46908)。
  • 更新 Certifi 至 2022.12.07 版本以修复一项安全性问题 (CVE-2022-23491)。
  • 更新 Node.js 至 14.21.1 版本以修復一項安全性問題 (CVE-2022-43548)。
  • 更新 cURL 至 7.86.0 版本以修复多项安全性问题 (CVE-2022-27774、CVE-2022-27775、CVE-2022-27776、CVE-2022-27781、CVE-2022-27782、CVE-2022-32205、CVE-2022-32206、CVE-2022-32207、CVE-2022-32221、CVE-2022-35252、CVE-2022-42915、CVE-2022-42916)。
  • 更新 PHP 至 8.1.9 版本以修复多项安全性问题 (CVE-2019-11043、CVE-2021-21705、CVE-2022-31625)。
  • 更新 Sysstat 至 12.7.1 版本以修复一项安全性问题 (CVE-2022-39377)。
  • 更新 OpenSSL 至 3.0.7 版本以修復多項安全性問題 (CVE-2022-2068、CVE-2022-2097、CVE-2022-2274、CVE-2022-3358、CVE-2022-3602、CVE-2022-3786)。
  • 更新 Expat 至 2.5.0 版本以修复一项安全性问题 (CVE-2022-43680)。
  • 更新 Libtirpc 至 2.87 版本以修复一项安全性问题 (CVE-2021-46828)。
  • 更新 GnuPG 至 2.2.39 版本以修复一项安全性问题 (CVE-2022-34903)。
  • 更新 OpenVPN 至 2.5.8 版本以修复一项安全性问题 (CVE-2022-0547)。
  • 更新 libxml2 至 2.9.14 版本以修复一项安全性问题 (CVE-2022-23308)。
  • 更新 GMP 至 6.2.1 版本以修复一项安全性问题 (CVE-2021-43618)。
  • 更新 ImageMagick 至 6.9.12-61 版本以修复多项安全性问题 (CVE-2020-25664、CVE-2020-25665、CVE-2020-25666、CVE-2020-25667、CVE-2020-25674、CVE-2020-25675、CVE-2020-25676、CVE-2020-27560、CVE-2020-27750、CVE-2020-27751、CVE-2020-27752、CVE-2020-27753、CVE-2020-27754、CVE-2020-27755、CVE-2020-27756、CVE-2020-27757、CVE-2020-27758、CVE-2020-27759、CVE-2020-27760、CVE-2020-27761、CVE-2020-27762、CVE-2020-27763、CVE-2020-27764、CVE-2020-27765、CVE-2020-27766、CVE-2020-27767、CVE-2020-27768、CVE-2020-27769、CVE-2020-27770、CVE-2020-27771、CVE-2020-27772、CVE-2020-27773、CVE-2020-27774、CVE-2020-27775、CVE-2020-27776、CVE-2020-29599、CVE-2021-20176、CVE-2021-20224、CVE-2021-20241、CVE-2021-20245、CVE-2021-20246、CVE-2021-20309、CVE-2021-3574、CVE-2021-3596、CVE-2021-39212、CVE-2021-4219、CVE-2022-1114、CVE-2022-1115、CVE-2022-28463、CVE-2022-32545、CVE-2022-32546、CVE-2022-32547)。
  • 更新 FFmpeg 至 4.1.9 版本以修复多项安全性问题 (CVE-2020-20892、CVE-2020-20902、CVE-2020-21688、CVE-2020-21697、CVE-2021-3566、CVE-2021-38114、CVE-2021-38291)。
  • 修正了有关 Netatalk 的安全性弱点 (CVE-2022-45188)。
  • 修正了多项关于 Python3 的安全性弱点 (CVE-2020-10735、CVE-2021-28861、CVE-2022-45061)。
  • 修正了多项关于iproute2的安全性弱点(CVE-2022-3527、CVE-2022-3529、CVE-2022-3530)。
  • 修正了多项关于 D-Bus 的安全性弱点 (CVE-2022-42010、CVE-2022-42011、CVE-2022-42012)。
  • 修正了有关 syslog-ng 的安全性弱点 (CVE-2022-38725)。
  • 修正了有关 inetutils 的安全性弱点 (CVE-2022-39028)。
  • 修正了有关 DNSmasq 的安全性弱点 (CVE-2022-0934)。
  • 修正了有关 BusyBox-udhcp 的安全性弱点 (CVE-2019-5747)。
  • 修正了多项关于 Linux Kernel 的安全性弱点 (CVE-2021-22600、CVE-2021-38209、CVE-2021-4037、CVE-2022-0168、CVE-2022-1016、CVE-2022-1729、CVE-2022-1786、CVE-2022-20141、CVE-2022-20368、CVE-2022-2078、CVE-2022-2639、CVE-2022-2905、CVE-2022-29581、CVE-2022-32250、CVE-2022-3524、CVE-2022-3566、CVE-2022-3567、CVE-2022-36879、CVE-2022-36946、CVE-2022-42703)。
  • 修正了有关 Nginx 的安全性弱点 (CVE-2022-3638)。
  • 修正了有关 ghostscript 的安全性弱点 (CVE-2023-28879)。
  • 修正了有关 curl 的安全性弱点 (CVE-2023-23916)。
限制
  • 不再支持 M.2 NVMe SSD 的 S.M.A.R.T. 检测。
  • 升级到此版本后,将不再支持与过去的 DSM 版本建立 Virtual Machine Manager 集群,需将其他主机升级至相同或之后的版本,VMM 集群方可正常运作。

隔壁网希捷酷狼8T硬盘,正品国行,3年换新,只需要1320元,赠送论坛邀请码和VIP!

评论13

andi订阅40℃Lv.2 发表于 2023-5-23 12:10:56 | 显示全部楼层
感觉家用没什么升级,都是企业级上升级。一大堆新增,却没有什么特色的东西。
回复 点赞

使用道具 举报

Bond007Lv.8 发表于 2023-5-23 12:15:04 | 显示全部楼层
andi 发表于 2023-5-23 12:10
感觉家用没什么升级,都是企业级上升级。一大堆新增,却没有什么特色的东西。 ...

支持 M.2 NVMe SSD 存储池 还是有用的。家用M.2 NVMe SSD 缓存倒是真的没啥用。
回复 点赞

使用道具 举报

Bond007Lv.8 发表于 2023-5-23 12:15:45 | 显示全部楼层
不再支持 M.2 NVMe SSD 的 S.M.A.R.T. 检测

这个......  会导致SSD突然死亡吗?
回复 点赞

使用道具 举报

kokgmx赞助42℃Lv.3 发表于 2023-5-23 13:22:13 | 显示全部楼层
我记得有个SMB扫描封锁的功能挺好的
回复 点赞

使用道具 举报

一只氧气Lv.4 发表于 2023-5-23 14:15:24 | 显示全部楼层
昨天晚上升级了,修复了一大堆套件。。。。


/**
* Linux常用命令:mkdir -p /tmp/dir1/dir2 创建一个目录树
* 我一直都在你身边 ,一直都在
* Link https://greasyfork.org/zh-CN/scripts/396933-hostloc-zsbd
*/
回复 点赞

使用道具 举报

loonydLv.10 发表于 2023-5-23 17:18:12 | 显示全部楼层
老机器1819+升级了,没感觉出啥变化
回复 点赞

使用道具 举报

Bob猪Lv.3 发表于 2023-5-24 09:05:32 | 显示全部楼层
预测群晖从ds923+和dsm 7.2开始走下坡路,家用慢慢会被其他品牌替代。
回复 点赞

使用道具 举报

Bob猪Lv.3 发表于 2023-5-24 09:08:24 | 显示全部楼层
Bond007 发表于 2023-5-23 12:15
支持 M.2 NVMe SSD 存储池 还是有用的。家用M.2 NVMe SSD 缓存倒是真的没啥用。

可惜必须用群晖自己的nvme的硬盘,超级贵。
回复 点赞

使用道具 举报

edatoolLv.2 发表于 2023-5-24 11:36:49 | 显示全部楼层
谢谢,分享,没感觉有什么惊喜啊。
回复 点赞

使用道具 举报

小飞侠赞助42℃互助团队 发表于 2023-5-24 14:30:09 | 显示全部楼层
用着黑的就没话说了,能更新就是好事。白的话可以吐槽下,群晖家用上面已经不上心。
回复 点赞

使用道具 举报

liuxingecoSVIPLv.10互助团队 发表于 2023-5-26 10:58:44 | 显示全部楼层
DS920+白裙没推送升级包啊,需要手动更新吗?
好好学习,天天向上!
回复 点赞

使用道具 举报

xg_zgyLv.4 发表于 2023-5-26 14:42:42 | 显示全部楼层
链接呢?
回复 点赞

使用道具 举报

a3452048VIPLv.1 发表于 2023-5-30 23:00:06 | 显示全部楼层

链接呢?
回复 点赞

使用道具 举报

回复

懒得打字嘛,点击右侧快捷回复 【本站酷狼4T,750元】
您需要登录后才可以回帖 登录 | 注册

本版积分规则

投诉/建议联系

support@gebi1.cn

未经授权禁止转载,复制和建立镜像,
如有违反,追究法律责任
  • 关注公众号
  • 添加微信客服
Copyright © 2001-2024 隔壁网 版权所有 All Rights Reserved. 粤ICP备14056481号-1
关灯 在本版发帖
扫一扫添加微信客服
返回顶部
快速回复 返回顶部 返回列表