隔壁网

[求助/问答] 安装flexget提示缺少python?

2018-3-7 20:02
2744

来吧兄弟,一起玩一起讨论!

您需要 登录 才可以下载或查看,没有帐号?注册

x
我是DS418play,系统是最新的。安装了transmission,在继续安装flexget时提示这个图里的问题,

我已经在套件中心里安装了Python,不知道为什么提示这个。


分享到 :
0 人收藏

4 个回复

倒序浏览
dreamfrog 互助团队  走火入魔 | 2018-3-7 20:28:51
按照提示操作?
dlwangyilin  VIP贵宾 | 2018-3-7 20:37:40

没有提示啊
默小易  高烧40℃ | 2018-3-7 21:29:00
需要的是第三方提供的那个就叫"Python",版本是2.7。你装的Python3用不了的。然后你看不到Python可能是没有编译对应你型号内核的版本
dlwangyilin  VIP贵宾 | 2018-3-8 08:28:23
默小易 发表于 2018-3-7 21:29
需要的是第三方提供的那个就叫"Python",版本是2.7。你装的Python3用不了的。然后你看不到Python可能是没有 ...

感谢!那就不能装flexget了是吗
您需要登录后才可以回帖 登录 | 注册

本版积分规则

dlwangyilin

VIP贵宾

积分: 105 帖子: 16 精华: 0

楼主热帖

小黑屋|手机版|Archiver|隔壁网 ( 粤ICP备14056481号-1 )

Powered by Discuz! X3.3 © 2001-2016 Comsenz Inc.

返回顶部