隔壁网

[下载/套件] 分享个群晖Home Assistant套件!

2018-3-3 14:41
263674

来吧兄弟,一起玩一起讨论!

您需要 登录 才可以下载或查看,没有帐号?注册

x
本帖最后由 zhangbo8418 于 2018-10-19 07:51 编辑

这玩意儿是我把Home Assistant官方的安装命令弄成脚本,然后打包成群晖的spk。。。所以这个spk里面是纯脚本,不含任何HomeAssistant文件,理论上每次启动都会更新到最新版本,所以我没写版本号。。

安装Home Assistant套件前一定先安装我提供的Python3,

安装Home Assistant套件前一定先安装我提供的Python3,

安装Home Assistant套件前一定先安装我提供的Python3

重要的事情说三遍。


首次安装启动将会异常漫长,请务必保持耐心(当然这玩意儿本身启动也不快)。原因前面说了,因为这个是安装脚本,所有的Home Assistant文件都是安装时自动从网上下载的。



Home Assistant怎么用,自己去Home Assistant官网看教程。至于Home Assistant的配置文件在哪儿,用你的电脑访问群晖的共享就能看到




下面是装B时间,晒下我的设备。弱电箱里右边中间位置就是我的服务器,服务器里虚拟机装了黑群。然后黑群里搭建了一个微信公众号平台和一款手机游戏,然后就是Home Assistant了。服务器里也搭建了一款手机游戏和Unifi控制器。ubnt ER-X路由器里跑了一个frp,用于内网穿透。









下面登录看看

路由器



服务器



群晖里的 http://bobohome.f3322.net:85/QYZWeb/












Windows2008 R2里面的












分享到 :
40 人收藏

74 个回复

倒序浏览
zhangbo8418  骷髅 | 2018-3-4 19:04:48
这个发个帖子审核真慢。。。。
超导体 互助团队  魔尊 | 2018-3-4 20:52:44 来自手机
:aiqian:真的不错
aa65224065  走火入魔 | 2018-3-4 21:58:44
你那里是什么版本的群晖啊  6.1.5的显示不支持的版本·········
zhangbo8418  骷髅 | 2018-3-4 22:16:08
aa65224065 发表于 2018-3-4 21:58
你那里是什么版本的群晖啊  6.1.5的显示不支持的版本·········

CPU缘故吧。。。3617的U。。。
zhangbo8418  骷髅 | 2018-3-4 22:19:32
aa65224065 发表于 2018-3-4 21:58
你那里是什么版本的群晖啊  6.1.5的显示不支持的版本·········

刚忘记说了,我的群晖是DS3617xs测试的,然后不要装那个社群里的py3,装那个自带的。。。至于提示不兼容的,很简单,可以用7z将INFO里面的arch="broadwell",改成你自己群晖的CPU,比方DS3615xs - synology_bromolow_3615xs,就改成arch="bromolow"。。。好了,自己可以到https://github.com/SynoCommunity ... -per-Synology-model查看自己群晖的CPU。。。
dreamfrog 互助团队  亡灵 | 2018-3-4 22:29:51
牛!!!有的都看不懂。。。。
zzyzz  走火入魔 | 2018-3-4 23:44:22
要求要DSM6.1以上,DSM 5.2-5967 Update 6安装不了
tvrcfdfe  骨灰 | 2018-3-5 09:12:15
额 ~~~~~~~~~~~~~~~~~~~~~~~
iamliustar  发烧38℃ | 2018-3-5 14:09:07
请教下,那个全网VIP视频服务器是用什么做的啊?
您需要登录后才可以回帖 登录 | 注册

本版积分规则

微信扫一扫关注公众号,获取注册邀请码!

小黑屋|手机版|Archiver|隔壁网 ( 粤ICP备14056481号-1 )

Powered by Discuz! X3.3 © 2001-2016 Comsenz Inc.

返回顶部